Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   <b>READ-ONLY-MODE: PLEASE DO NOT POST NEW STUFF</b>READ-ONLY-MODE: PLEASE DO NOT POST NEW STUFF 

The time now is Sat 08 Aug 2020, 23:04
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
gimp-2.10.20
Moderators: Béèm, darkerror05, linuxcbon
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [5 Posts]  
Author Message
gilloraymondo

Joined: 03 Dec 2011
Posts: 351

PostPosted: Mon 29 Jun 2020, 09:27    Post subject:  gimp-2.10.20  

Bonjour,

Sur Xenial j'ai gimp 2.8.
Je préfèrerais la version gimp-2.10.20
Sur Internet, j'ai téléchargé gimp-2.10.20.tar.bz2
Mon problème est que je ne sais pas ce que je dois taper dans la console pour en faire un .pet ou un .deb pour l'installer (avec toutes les dépendances nécessaires).
En considérant que Xenial se trouve sur sdb1 et que gimp-2.10.20.tar.bz2 se trouve sur ~/Téléchargements, quelqu'un peut me dire ce que je dois faire ?

Merci
Back to top
View user's profile Send private message 
Argolance


Joined: 06 Jan 2008
Posts: 3822
Location: PORT-BRILLET (Mayenne - France)

PostPosted: Mon 29 Jun 2020, 14:16    Post subject:  

Vu la formulation de ta question, les explications risquent d'être longues Smile
Je te conseillerais volontiers un paquet pet ou un SFS tout fait, mais il me semble que cette version de Gimp n'est pas disponible pour les systèmes 32 bit qui s'arrêtent à la version 2.8.xx (version parvenue à quasi parfaite maturité que j'utilise personnellement presque tous les jours pour le traitement des images et la création de dessins)?

Cordialement.

_________________

Puppy Search
Back to top
View user's profile Send private message Visit poster's website 
Argolance


Joined: 06 Jan 2008
Posts: 3822
Location: PORT-BRILLET (Mayenne - France)

PostPosted: Tue 30 Jun 2020, 06:22    Post subject:  

Non, pardon, il existe bien une version 2.10 32 bit de Gimp. Les instructions sont détaillées Arrow ici
Il faut installer flatpak préalablement. Il y a un fil sur la partie anglophone qui peut aider à ce sujet:
Arrow Install and run GIMP 2.10 in Bionicpup 18.05

_________________

Puppy Search
Back to top
View user's profile Send private message Visit poster's website 
gilloraymondo

Joined: 03 Dec 2011
Posts: 351

PostPosted: Tue 30 Jun 2020, 08:30    Post subject:  

Merci
Back to top
View user's profile Send private message 
Argolance


Joined: 06 Jan 2008
Posts: 3822
Location: PORT-BRILLET (Mayenne - France)

PostPosted: Tue 30 Jun 2020, 09:02    Post subject:  

gilloraymondo wrote:
Merci

De rien! Mais cette installation en passant par flatpak m'a l'air d'être coton quand même.
En tout cas, le fichier gimp-2.10.20.tar.bz2 que tu as téléchargé ne peut être utilisé en l'état. Il contient les sources à compiler. Autant dire qu'il y a de quoi s'amuser. Je t'avoue humblement que ça me dépasse totalement. Embarassed

_________________

Puppy Search
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 1 of 1 [5 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0384s ][ Queries: 11 (0.0085s) ][ GZIP on ]